IBIS FIT v.1.21.20.96 or above is required for this widget. If you are unsure of the version your ecommerce/booking system is on, please contact our support team.

Please make sure to use our widget CSS and JS versions 2.1 or above. Please refer to the information in the Required Files tab below.

The Membership Widget allows you to provide your customers the ability to login to IBIS membership account. 

Below is the IBIS Membership Widget implementation example. Full article can be found here.
ibishelp.freshdesk.com

IBIS Membership Widget

Available on our widget version 1.6 and above.

Below are the HTML, basic JavaScript function call used to produce the widgets above, all the available options for the function and a list of required files.

<div class="ibis-widget-membership"></div>